We can't start installation :(

  1. PrestaShop requires at least PHP 5.6 or newer versions. To install PrestaShop 1.7.4.4 you need to update your version of PHP.

You can contact your web host provider to fix theses requirements.